Using GIS to Develop a Control Map and Database

SUR-351 Geodetic Models

Brian E. Halchak & Rich Cebrick
12/2/2013
Table of Contents

Abstract ........................................................................................................................................................ 2
What is a GIS? ............................................................................................................................................. 2
Development of a GIS .......................................................................................................................... 3
Information vs. Data ................................................................................................................................ 3
Metadata ...................................................................................................................................................... 4
The Geodatabase ........................................................................................................................................ 4
Shape Files .............................................................................................................................................. 4
Layers and Base Maps ............................................................................................................................ 4
Benefits of GIS ........................................................................................................................................... 5
GIS vs. CAD .............................................................................................................................................. 6
Web-Based GIS ......................................................................................................................................... 6
What are Control Points? ........................................................................................................................ 6
Creation of the GIS Control Point Database and Map ........................................................................ 7
Appendix ................................................................................................................................................... 9
Bibliography ............................................................................................................................................... 11
Introduction
The focus of this project is the implementation of Geospatial Information Systems (GIS) to create a layered map and database of the control points in Luzerne County, Pennsylvania. Topics to be covered include the creation of the GIS map of identified control points, linking of control points to their corresponding NGS data sheets, creation of layers to make the GIS more user friendly and production of the final product, a GIS map with clickable attribute features. Additionally, the reader will find an explanation of the GIS concept, process of creating a GIS, features of a GIS, a description of metadata, Geodatabases, shape files, layers and base maps and control points. Included in the Appendix is the step by step tutorial that was used to create the GIS.

What is a GIS?
“A GIS is a system used to develop and store geographic and attribute data and perform geographic analysis which looks at spatial distributions of lands, people and resources and attempts to explain and predict, not just describe.” (Dempsey, Introduction to GIS, 2013) In the simplest form, a GIS is nothing more than a map, database, which stores metadata, and a computerized relationship between the two. Figure 1 displays a visual representation of this relationship. GIS is employed to acquire information that has been derived from spatial attribute data such as areas, elevations or average temperatures to form raster images, vectors, lines, polygons, surfaces, points and symbols. The system has many other abilities together with analyzing spatial disseminations, studying impact patterns and executing criteria matching for queries and examination of interactions. However, at its core a GIS is implemented to answer a few basic questions which include:

1. The types of features and/or resources located in a specific area.
2. Patterns that exist in a specific area, i.e. cause and effect).
3. Any trends that are occurring.
4. Any conditions that have changed in a specified area, how they have changed and in what time frame.
5. What would happen if certain factors were changed digitally and how would those changes effect demographics and infrastructure. (Heywood, Cornelius, & Carver, 2011, p. 3)

As an example, a GIS can be used to evaluate the average rainfall, geology and topography of an area to determine future erosion patterns and suitability for construction of residential, commercial and/or industrial structures. Additionally, the visual aspects of a GIS improve understanding and inspection of the analysis that such a system provides.

Figure 1. A GIS at its core is simply a digital link between a database and a map.
Development of a GIS

With the advent of a computerized GIS system, all analysis has transformed from a manual form of research by way of digging through piles of documents, maps and countless sources to an almost completely automated task. According to Caitlin Dempsey, the outdated manual process can be summarized as follows:

- Form a question(s) based on the task at hand
- Quickly locate the data to answer the question (typically accompanied by lengthy calculations)
- Ensure that the selected data is best suited to answer the questions
- Implement the analysis of the data to answer the question(s)
- Publish the results of the examination

The automated nature of the GIS allows the swift analysis of data in order to:

- Plot features, quantities and evaluations such as densities and averages
- Study trends by way of comparing old and new observations for a given area
- Investigate the properties of specific features given a radius and a set of input parameters
- Quickly analyze data in the database to build models and make predictions

“A GIS allows large quantities of unrelated data to be linked together geographically in order to ask key questions of the environment that data highlights and to provide data visualization in the form of maps to support theories and ideas that have been suggested.” (Dempsey, Geographic Analysis with GIS, 2012)

Information vs. Data

Data are facts. It includes observations such as distances, angles and volumes or statistics, which can later be used in analysis. Data comes in two forms typically, raster and vector, and it is the raw material that can be perceived and processed by a GIS to create trends, patterns and predictions. Information, on the other hand, is derived from processed data. For example, an operator can use a GIS to create a map. The physical map collectively displays information; however, what the map actually looks like is based on the data it contains.

Finally, data and information analysis lead to creation of knowledge (see the data-information cycle in Figure 2). Recalling the map example, knowledge allows us to distinguish where things are based on the information that we have obtained from the illustration. Knowledge acquired from a GIS provides the vehicle by which sound decisions are made.

Figure 2. The data-information cycle.
Metadata
Metadata can be defined as a catalog or legend of information, typically in an XML format, which holds characteristics of the raw data it contains. For example, metadata encompasses the who, what, when, where, why and how that is associated with data. It includes the name of a database, developer, coordinate projections, time of data collection, and many other categories needed for GIS completeness and accuracy.

Metadata can be broken down into two types, structural and descriptive. Structural metadata is comprised of the instructions and specifications required to build the data structures within a database. Descriptive metadata is geared toward the actual data itself. Regardless, all forms are held to standards developed by the Federal Geographic Data Committee. These standards require metadata to use common terminology, be properly defined and be made readily available to all users of a GIS. “The primary benefit to be realized by following these standards is that all users, regardless of their backgrounds or specialty areas, will have a common understanding of the source, nature and quality of any data set.” (Ghilani & Wolf, 2012, p. 862)

The Geodatabase
The geodatabase of a GIS system contains all of the working data and information for a project. It is structured and optimized to hold geometric data and query logic for that data. The geodatabase houses shape files, feature data sets and feature classes, or groups of points, symbols, lines and polygons that are used to represent similar geographic objects (Ormsby, Napolean, Burke, Groessl, & Bowden, 2010, p. 59). It is used to fill the gap between the physical world and the digital world. According to lecture material obtained in SUR-362, Introduction to Geospatial Information Engineering, “…the geodatabase models the user’s view of data, defines objects and the relationships between those objects, selects a geographic representation, matches geographic elements and organizes a project’s structure.” (Derby, 2013) Furthermore, the geodatabase permits enormous amounts of unrelated data to be connected geographically in order to perform analysis and answer questions that are typically difficult to otherwise address.

Shape Files
Shape files can be considered the backbone of a GIS system. They contain the information for location, shape, attributes of geographic features, and can maintain point, line and area features. Shape files take the form a vector storage unit, storing geometries through sets of coordinates. According to the Environmental Science Research Institute (ESRI), shape files have several advantages including low processing overhead, fast editing and drawing speeds, required relatively small amounts of disk space for storage and the files are typically easy to read and write. Examples of shape files used in GIS include the main file (.shp), the index file (.shx) and the dBASE file (.dbf) (ESRI, ESRI Shapefile Technical Description, 1998).

Layers and Base Maps
GIS layers are comparable to sheets of transparent plastic with printed data on one side. A layer can be used as a stand-alone product or merged with other layers, one stacked on top of the next, to form a composite of images. Layers may take on a variety of uses in a geodatabase or digital map. As a few examples, layers may be comprised of water features for an area, roads in a city or vegetation on a map. They simplify data analysis in that they can readily be turned off and on. Figure 3 shows the layer structure of a GIS map. Base maps, on the other hand, are premade maps that can be downloaded or uploaded into a GIS and serve as a reference to the data in the geodatabase. Base maps are also used for orientation and aesthetic purposes.
Benefits of GIS
Geospatial Information Systems have multiple benefits. A GIS has the capabilities to do much more than an ordinary map. Implementing a GIS can save money, increase efficiency, aid in decision making processes, improve communication, enhance record keeping and organization, and expand management. Because a GIS has the capabilities to analyze the data to which it is associated, time and money can be saved when scheduling and deciding on a route for the project. Also, GIS is ideal for deciding what will be important for a project. A GIS can help in the process of selecting control stations, deciding the best place for the instrument, and many other important questions that need to be asked before beginning a project. In a large project, communication is sometimes difficult. A GIS has the capabilities to improve the situation by using visualizations to help each part of the team understand what needs to be accomplished. Sometimes keeping records of what happened in the field is difficult. With a GIS, field notes and other important information can be uploaded into the GIS and accessed when needed. Managing a project is not easy, but a GIS can assist with such a task. Tracking and controlling what is happening on the job site can be done easily with a GIS.
GIS vs. CAD
GIS and CAD programs share many of the same features and abilities. However, GIS adds to what a CAD program cannot do. First, it has more capabilities and offers greater flexibility. Unlike a CAD system, a GIS allows its users to associate symbology with the objects based on the information about an object. Secondly, a GIS organizes features based on characteristics. Additionally, a GIS has tools to analyze the information contained within it to help manage projects, conduct multiple types of analysis and predict the outcomes of future events.

Web-Based GIS
Web-based GIS is a new and emerging method of bringing the capabilities of a GIS system into the hands of customers in a more user-friendly, less complicated manner than what has become commonplace. In the traditional GIS system, spatial data had to be collected and processed, and then an analyst would be required to modify the data and extract any information to answer questions using the ArcGIS toolbox in a predetermined manner. With newer technology, a GIS service such as Model Builder can be used to analyze data. Model Builder is a tool in the ArcGIS suite used to automate analysis by designing a flow-chart-based series of programmed investigation tools.

Now, with the advent of a web-based system, data contained inside Internet maps in multiple layers are used to answer many possible questions. According to ESRI, “The data is ready and waiting to dynamically answer questions. It no longer needs to be processed for each individual question. Web GIS is a much more flexible and agile workflow.” (ESRI, 2013, p. 1) In addition to the user-friendliness of such a system, web-based GIS can be used by large organizations and be controlled through a map-centric content management system. It can be run in-house, in the cloud or in a combination of the two.

What are Control Points?
In the most primitive sense of the words, control points are nothing more than objects on the Earth’s surface whose position has been evaluated sufficiently to be used when determining the location and position of other features. Essentially, control points are the backbone upon which any boundary or engineering land survey is based. They are most often set optically by traversing using the forward and reverse sighting method, which implements a total station and reflectors. Control points are also set through the use of GNSS receivers positioned with respect to Continuously Operating Reference Stations (CORS) to conduct static surveys. The data from GNSS static surveys is post-processed, either manually through software packages or through the Online Positioning User Service (OPUS) provided on the National Geodetic Survey’s website (www.ngs.noaa.gov/). The level of accuracy required depends on the type of location work being conducted and the standards to which those locations need to be held. Listed in Tables 1-3 below, minimum accuracies can be found for the specific classifications of work to be performed.

According to the National Oceanic and Atmospheric Administration (NOAA), it is the task of the National Geodetic Survey to certify that a control point in a network bears the positional accuracy that it claims. (FGDC, 1984) Listed on the following page are tables of NGS standards in positional accuracy for control points and networks.
Table 1. Horizontal Control Network Standards

<table>
<thead>
<tr>
<th>Classification</th>
<th>Min Distance Accuracy</th>
</tr>
</thead>
<tbody>
<tr>
<td>First-Order</td>
<td>1:100,000</td>
</tr>
<tr>
<td>Second-Order, Class I</td>
<td>1:50,000</td>
</tr>
<tr>
<td>Second-Order, Class II</td>
<td>1:20,000</td>
</tr>
<tr>
<td>Third-Order, Class I</td>
<td>1:10,000</td>
</tr>
<tr>
<td>Third-Order, Class II</td>
<td>1:5,000</td>
</tr>
</tbody>
</table>

Table 2. Vertical Control Network Standards

<table>
<thead>
<tr>
<th>Classification</th>
<th>Max Elevation Difference Accuracy</th>
</tr>
</thead>
<tbody>
<tr>
<td>First-Order, Class I</td>
<td>0.5</td>
</tr>
<tr>
<td>First-Order, Class II</td>
<td>0.7</td>
</tr>
<tr>
<td>Second-Order, Class I</td>
<td>1</td>
</tr>
<tr>
<td>Second-Order, Class II</td>
<td>1.3</td>
</tr>
<tr>
<td>Third-Order</td>
<td>2</td>
</tr>
</tbody>
</table>

Table 3. Gravity Control Network Standards

<table>
<thead>
<tr>
<th>Classification</th>
<th>Gravity Accuracy (μGal)</th>
</tr>
</thead>
<tbody>
<tr>
<td>First-Order, Class I</td>
<td>20 (subject to stability verification)</td>
</tr>
<tr>
<td>First-Order, Class II</td>
<td>20</td>
</tr>
<tr>
<td>Second-Order</td>
<td>50</td>
</tr>
<tr>
<td>Third-Order</td>
<td>100</td>
</tr>
</tbody>
</table>

Creation of the GIS Control Point Database and Map

This project consisted of creating a GIS of the control points in Luzerne County, Pennsylvania. To begin this venture, the shape files for the control points were retrieved from the NGS website. Next, these shape files were organized by type (for example GPS points, destroyed points, etc.). Once this was completed, a geodatabase and feature data set was created and the coordinate system for the feature data set was selected. Subsequently, the shape files were added to the feature data set. The coordinate system chosen was NAD 1983 State Plane Pennsylvania North.

The next objective was to add the Luzerne County border to the geodatabase. From ArcGIS Online, the USA counties map was downloaded. Using AutoCAD, the Luzerne County border was extracted from the rest of the map. Once Luzerne County was removed, it was saved as a polygon feature and added into the geodatabase in Arc Catalogue. The coordinate system was then checked to make sure it matched the control points.

In the next step, the major highways were added to the geodatabase. Again, from ArcGIS Online, the major highways map was downloaded. To the extents of the highways to just Luzerne County, a feature intersect was performed. The intersect command in ArcGIS is a feature that will snip out an area of a shapefile that is within the boundaries of another shapefile (for example, the command will mask all features except those shared by two or more polygons). To place the highways in Luzerne County, the intersect command was performed using US highways and the Luzerne County border. Once accomplished, the coordinate system was checked.
The last step was creating a deliverable item. Using ArcMap, the geodatabase was added and each type of control point was given a specific symbol. A layer was created for each type of control point and for the highways. Also, a hyperlink to the NGS data sheet was added to each control point that, when clicked, brings up that control point’s data sheet. To see a complete tutorial on this project, view Appendix A.
Appendix: Designing a County Map in ArcGIS

Retrieve the Shape File Data from the NGS website:
- Go to the NGS website at http://www.ngs.noaa.gov => Data & Imagery => Survey Mark Data Sheets
  => Shape Files => County => PA => Luzerne
  * Data Type Desired: (All done separately)
  * Stability: Any
  * Format: HTML
  * Send the Shape files (.shp), be sure to name the file which will be compressed
- Click “Submit”
- Select the desired stations
- Get Shape file (downloads to a .zip file)
- Extract the data that has been downloaded to a directory
- Organize all shape files by type

Connect the Data to a Database in ArcCatalog:
- Connect to the folder in which the extracted data was saved (for our project, all Shape files were sorted prior to the connection)
- Right-click the folder => New Personal Geodatabase
  Name the Geodatabase (for our project, this database was named “All_Points.mdb”)
- Create a New Feature Dataset and set all parameters
  * Note for this project no Feature Dataset was created and each shape file was modified individually
- Starting with the first Shape file: Right-click => Export the Geodatabase Single
  * Input field will already be filled out
  * Output to the Geodatabase into the Feature Dataset
  * Output Feature Class: Provide Name
- Continue with the rest of the Shape files

Change the XY Coordinate System (individual shapefile)
- Open ArcCatalog => Right-click shape file => Properties => XY Coordinate System => Select Prefined Coordinate System => Select Geographic Coordinate System => North America => NAV 1983 HARV.prj => Add => “OK”

Create the Map:
- Open ArcMap and select New => Blank Map

Extract the County Data using ArcMap:
- In ArcMap, create a new map go to Add Data => Add Data from ArcGIS online => USA Counties => Add
- Right-click USA Counties (over 1:3m) => Properties
  Using the Properties Dialog Box, find the path to the folder, copy it to the project folder and name it (for our project, this file was named “Counties”)

- Open ArcCatalog and go to the folder where the data was saved from the previous step (Counties.shp)
  Right-click the file => Export => To CAD (ArcCatalog makes a drawing file which is saved to the same folder “counties_ExportCAD.DWG”)
- Open the Drawing file in AutoCAD and delete all counties not needed for the map (for our project, we deleted all map data except for Luzerne County)
- Save file to the Counties Folder

- Open ArcCatalog and export the previously modified County file to Geodatabase Single (it will either be exported as a Polygon or a Polyline)

- Select **Arc Toolbox** => **Data Management Tools** => **Features** => **Feature to Polygon**
  * Input: Polyline (“Luzerne County”)
  * Output: Geodatabase
  * Name => Save

- Open **ArcMap** => **Add Data** => **All_Points.mdb** => Select All => Add

**Conduct the Highway Intersect**
- Import highway data into ArcMap go to **Add Data** => **Add Data from ArcGIS online** => **US Major Highways** => Add
- In ArcCatalog go to **Arc Toolbox** => **Analysis Tools** => **Overlay** => **Intersect**
- Add Highway Intersect to map
- Right-Click **Highways_Intersect** => **Symbology** => **Categories** and modify and label the roads as desired

**Write Item Descriptions/Hyperlink to NGS Datasheets**

**DESCRIPTIONS:**
- Open **ArcCatalog** => Expand **All_Points.mdb** Database => **All_Points** => Preview => Table
  Go to the drop-down menu => **Add Field**
  1. Data Source: Name:
     Type:
     Alias: blank
     Default Value: blank
     Length: 50
     Select “OK”
  2. Latitude
  3. Longitude
  4. Name
  5. Stability
  6. PID

- Open **ArcMap** => Right-click Desired Layer => Open Attribute Table
  Select Editor => **Start Editing**
  Modify the desired cell within each record
  Save Edits => Stop Editing

**HYPERLINKS:**
- Right-click the desired layer => **Properties** => **Display Tab** => **Layer Properties** => Support Hyperlinks
  using field => **URL** => Apply
References


